بناء على طلب الاعضاء الدمج على فتحه لان واحده بطريقه VLAN







الشرح


الاسكربت
/interface 
set ether1 name=in1
set ether2 name=in2
set ether3 name=in3
set ether4 name=in4
set ether5 name=in5
set ether6 name=in6
set ether7 name=in7
set ether8 name=in8
set ether9 name=in9
set ether10 name=out

/ ip address
add address=10.0.0.1/24 interface=out comment=out
add address=192.168.1.2/24 interface=in1 comment=1
add address=192.168.2.2/24 interface=in2 comment=2
add address=192.168.3.2/24 interface=in3 comment=3
add address=192.168.4.2/24 interface=in4 comment=4
add address=192.168.5.2/24 interface=in5 comment=5
add address=192.168.6.2/24 interface=in6 comment=6
add address=192.168.7.2/24 interface=in7 comment=7
add address=192.168.8.2/24 interface=in8 comment=8
add address=192.168.9.2/24 interface=in9 comment=9
/ ip firewall mangle
add chain=input in-interface=in1 action=mark-connection new-connection-mark=in1_conn
add chain=input in-interface=in2 action=mark-connection new-connection-mark=in2_conn
add chain=input in-interface=in3 action=mark-connection new-connection-mark=in3_conn
add chain=input in-interface=in4 action=mark-connection new-connection-mark=in4_conn
add chain=input in-interface=in5 action=mark-connection new-connection-mark=in5_conn
add chain=input in-interface=in6 action=mark-connection new-connection-mark=in6_conn
add chain=input in-interface=in7 action=mark-connection new-connection-mark=in7_conn
add chain=input in-interface=in8 action=mark-connection new-connection-mark=in8_conn
add chain=input in-interface=in9 action=mark-connection new-connection-mark=in9_conn
add chain=output connection-mark=in1_conn action=mark-routing new-routing-mark=in1
add chain=output connection-mark=in2_conn action=mark-routing new-routing-mark=in2
add chain=output connection-mark=in3_conn action=mark-routing new-routing-mark=in3
add chain=output connection-mark=in4_conn action=mark-routing new-routing-mark=in4
add chain=output connection-mark=in5_conn action=mark-routing new-routing-mark=in5
add chain=output connection-mark=in6_conn action=mark-routing new-routing-mark=in6
add chain=output connection-mark=in7_conn action=mark-routing new-routing-mark=in7
add chain=output connection-mark=in8_conn action=mark-routing new-routing-mark=in8
add chain=output connection-mark=in9_conn action=mark-routing new-routing-mark=in9
add chain=prerouting dst-address-type=!local in-interface=out per-connection-classifier=both-addresses-and-ports:9/0 action=mark-connection new-connection-mark=in1_conn passthrough=yes
add chain=prerouting dst-address-type=!local in-interface=out per-connection-classifier=both-addresses-and-ports:9/1 action=mark-connection new-connection-mark=in2_conn passthrough=yes
add chain=prerouting dst-address-type=!local in-interface=out per-connection-classifier=both-addresses-and-ports:9/2 action=mark-connection new-connection-mark=in3_conn passthrough=yes
add chain=prerouting dst-address-type=!local in-interface=out per-connection-classifier=both-addresses-and-ports:9/3 action=mark-connection new-connection-mark=in4_conn passthrough=yes
add chain=prerouting dst-address-type=!local in-interface=out per-connection-classifier=both-addresses-and-ports:9/4 action=mark-connection new-connection-mark=in5_conn passthrough=yes
add chain=prerouting dst-address-type=!local in-interface=out per-connection-classifier=both-addresses-and-ports:9/5 action=mark-connection new-connection-mark=in6_conn passthrough=yes
add chain=prerouting dst-address-type=!local in-interface=out per-connection-classifier=both-addresses-and-ports:9/6 action=mark-connection new-connection-mark=in7_conn passthrough=yes
add chain=prerouting dst-address-type=!local in-interface=out per-connection-classifier=both-addresses-and-ports:9/7 action=mark-connection new-connection-mark=in8_conn passthrough=yes
add chain=prerouting dst-address-type=!local in-interface=out per-connection-classifier=both-addresses-and-ports:9/8 action=mark-connection new-connection-mark=in9_conn passthrough=yes
add chain=prerouting connection-mark=in1_conn in-interface=out action=mark-routing new-routing-mark=in1
add chain=prerouting connection-mark=in1_conn in-interface=out action=mark-routing new-routing-mark=in1
add chain=prerouting connection-mark=in2_conn in-interface=out action=mark-routing new-routing-mark=in2
add chain=prerouting connection-mark=in3_conn in-interface=out action=mark-routing new-routing-mark=in3
add chain=prerouting connection-mark=in4_conn in-interface=out action=mark-routing new-routing-mark=in4
add chain=prerouting connection-mark=in5_conn in-interface=out action=mark-routing new-routing-mark=in5
add chain=prerouting connection-mark=in6_conn in-interface=out action=mark-routing new-routing-mark=in6
add chain=prerouting connection-mark=in7_conn in-interface=out action=mark-routing new-routing-mark=in7
add chain=prerouting connection-mark=in8_conn in-interface=out action=mark-routing new-routing-mark=in8
add chain=prerouting connection-mark=in9_conn in-interface=out action=mark-routing new-routing-mark=in9

/ ip route
add dst-address=0.0.0.0/0 gateway=192.168.1.1 routing-mark=in1 check-gateway=ping
add dst-address=0.0.0.0/0 gateway=192.168.2.1 routing-mark=in2 check-gateway=ping
add dst-address=0.0.0.0/0 gateway=192.168.3.1 routing-mark=in3 check-gateway=ping
add dst-address=0.0.0.0/0 gateway=192.168.4.1 routing-mark=in4 check-gateway=ping
add dst-address=0.0.0.0/0 gateway=192.168.5.1 routing-mark=in5 check-gateway=ping
add dst-address=0.0.0.0/0 gateway=192.168.6.1 routing-mark=in6 check-gateway=ping
add dst-address=0.0.0.0/0 gateway=192.168.7.1 routing-mark=in7 check-gateway=ping
add dst-address=0.0.0.0/0 gateway=192.168.8.1 routing-mark=in8 check-gateway=ping
add dst-address=0.0.0.0/0 gateway=192.168.9.1 routing-mark=in9 check-gateway=ping
add dst-address=0.0.0.0/0 gateway=192.168.1.1 distance=1 check-gateway=ping
add dst-address=0.0.0.0/0 gateway=192.168.2.1 distance=2 check-gateway=ping
add dst-address=0.0.0.0/0 gateway=192.168.3.1 distance=3 check-gateway=ping
add dst-address=0.0.0.0/0 gateway=192.168.4.1 distance=4 check-gateway=ping
add dst-address=0.0.0.0/0 gateway=192.168.5.1 distance=5 check-gateway=ping
add dst-address=0.0.0.0/0 gateway=192.168.6.1 distance=6 check-gateway=ping
add dst-address=0.0.0.0/0 gateway=192.168.7.1 distance=7 check-gateway=ping
add dst-address=0.0.0.0/0 gateway=192.168.8.1 distance=8 check-gateway=ping
add dst-address=0.0.0.0/0 gateway=192.168.9.1 distance=9 check-gateway=ping


/ ip firewall nat 
add chain=srcnat out-interface=in1 action=masquerade
add chain=srcnat out-interface=in2 action=masquerade
add chain=srcnat out-interface=in3 action=masquerade
add chain=srcnat out-interface=in4 action=masquerade
add chain=srcnat out-interface=in5 action=masquerade
add chain=srcnat out-interface=in6 action=masquerade
add chain=srcnat out-interface=in7 action=masquerade
add chain=srcnat out-interface=in8 action=masquerade
add chain=srcnat out-interface=in9 action=masquerade

/ip dns
set allow-remote-requests=no cache-max-ttl=1w cache-size=2048KiB max-udp-packet-size=512 servers=8.8.8.8,8.8.4.4

/ip pool
add name=POOL ranges=10.0.0.2-10.0.0.254

/ip dhcp-server
add address-pool=POOL authoritative=after-2sec-delay bootp-support=static disabled=no interface=out lease-time=3d name=DHCP

/ip dhcp-server config
set store-leases-disk=5m

/ip dhcp-server network
add address=10.0.0.0/24 comment="" dns-server=8.8.8.8,8.8.4.4 gateway=10.0.0.1

/queue type
set default-small kind=pcq name=default-small pcq-classifier=

  src-address,dst-address pcq-limit=50 pcq-rate=0 pcq-total-limit=2000 

تنويه : الصور والفيديوهات في هذا الموضوع على هذا الموقع مستمده أحيانا من مجموعة متنوعة من المصادر الإعلامية الأخرى. حقوق الطبع محفوظة بالكامل من قبل المصدر. إذا كان هناك مشكلة في هذا الصدد، يمكنك الاتصال بنا من هنا.

عن الكاتب

هذا النص هو مثال لنص يمكن أن يستبدل في نفس المساحة، لقد تم توليد هذا النص من مولد النص العربى

0 التعليقات لموضوع "بناء على طلب الاعضاء الدمج على فتحه لان واحده بطريقه VLAN"


الابتسامات الابتسامات